How to suppress the «Server 'unix_http_server' running without any HTTP authentication checking» Supervisor log message?

supervisor
(Dmitry Fedyuk) #1

CRIT Server ‘unix_http_server’ running without any HTTP authentication checking

0 Likes

(Dmitry Fedyuk) #2

To suppress this message, add the following 2 options to the [supervisorctl] and [unix_http_server] sections of the Supervisor’s configuration file:

password = dummy
username = dummy

github.com/Supervisor/supervisor/issues/717#issuecomment-176860145

0 Likes